Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen when logging into Server 2016 & 2019

i am experiencing a black, blank screen when logging into our Windows 2016 & 2019 Remote-Terminalservers via RDP. 

After establishing the connection the server will show you the current user used for logging into the machine, then 10-15 seconds of black screen, then continue with displaying the normal picture. If a session is already active and there are windows opened it will show the upmost window for the "black screen time" without anything else before starting to display the rest of the screen content.

I am connecting via RDP and already tried out pretty much all of the options available under Connection -> RDP -> Experience; tried different cache modes and resolutions; without avail.

Connecting via Microsofts RDP-Client "mstsc.exe" the Session does not show this behaviour. Also, Windows Servers 2008 and 2012 are not affected. While not critical, i would love to resolve this as it is bugging me constantly.

Has anyone experienced and/ or solved this already?

Edit: Currently using ASG RD 2020 but had this problem with 2018 version too.
Never heard before - is this problem occurring only on one client or can you reproduce on different clients?
Hi Oliver,

i can replicate the problem on different clients.
Currently I have no idea how to help

we have the same issue as mentioned above. Is there anything that can solve this problem? 
We are currently using Rocket Remote Desktop 2023 (x64) - Patch 3
it happens on Server 2016, 2019 and 2022

this problem is the same for all my colleagues

i tried to deactivate the clipboard in the rpd settings of rocket remote, that helped and the login is nearly instand but we need the clipboard function.

We have also different Windows Servers - but never seen this issue - and we have Clipboard enabled - currently no idea how to troubleshoot

Users browsing this thread: 1 Guest(s)